Tag Archives: configuration

[Fix] VT-x is not available. (VERR_VMX_NO_VMX)

Advertisement from Google I got this error after installing Visual Studio 2015 CTP 6 with Windows Phone 8.1 emulator. Sometimes  you can get this error if you turned off VTx or AMDv in bios. So, first things to do is: make sure that Virtualization is enabled in bios. Next – turn off Hyper-V. After installing Visual… Read More »

nginx wordpress configuration

Simple but working nginx configuration for wordpress based web site… server { server_name site.com; root /var/site.com/www; index index.php; location = /favicon.ico { log_not_found off; access_log off; } location = /robots.txt { allow all; log_not_found off; access_log off; } location ~ /\. { deny all; } location ~* /(?:uploads|files)/.*\.php$ { deny all; } location / {… Read More »

[Fixed] Apache mod_status: /server-status forbidden from

If you have mod_status enabled but still got this error (403) when trying to connect from localhost ( you can should do following: First, go to /etc/apache2/mods-enabled/status.conf and check that you have all hosts that you want to connect from is added to Allow from, something like this:   <Location /server-status> SetHandler server-status Order deny,allow Deny from… Read More »

[Solution] Cacti + RRDTool. Graph not working problem fixed

If you have problems with graph in your Cacti first what you should do is enable debug mode in Cacti. To enable debug mode: Go to “Graph Management“ Open any graph (Localhost – Load Average) Press “Turn On Graph Debug Mode.“ Now you should see something like this: RRDTool Command: /usr/bin/rrdtool graph – \ –imgformat=PNG \… Read More »